Search found 563 matches

by hackinformer
Thu Apr 19, 2018 10:59 pm
Forum: Hacks, Exploits & Security
Topic: PS4 Emulators
Replies: 0
Views: 272

PS4 Emulators

The PS4 only has 2 emulators and they are just POC/betas, so they don't run the best but the PS4 can do PS2 games so you can use the PS2 SNES emulators on the PS4 which runs fine. If any more emulators are release or these are updated we will add them to the list and if you see any that we might hav...
by hackinformer
Wed Apr 18, 2018 5:01 pm
Forum: General
Topic: PS4 P.T Demo/ Fake PKG file for FW 4.05 & 4.55
Replies: 1
Views: 408

PS4 P.T Demo/ Fake PKG file for FW 4.05 & 4.55

Since the PT demo isn't the easiest thing to find for your PS4, I figure I would put it up for everyone to get since it is just a Demo. This DEMO is made for PS4's running either FW 4.05 or 4.55 and using the HEN/Debugger exploit. https://upload.wikimedia.org/wikipedia/en/d/d3/P.T._cover.jpg Release...
by hackinformer
Mon Apr 16, 2018 5:00 am
Forum: Support & Help
Topic: Problem with my vita 3.63
Replies: 5
Views: 113

Re: Problem with my vita 3.63

He's on 3.63 FW so he can't use Henkaku or ENSO.. Just ARK or VHBL with that FW.
by hackinformer
Sat Apr 14, 2018 11:10 pm
Forum: Support & Help
Topic: Problem with my vita 3.63
Replies: 5
Views: 113

Re: Problem with my vita 3.63

You could try the PS3 trick but it probably won't work since they been blocking lower activation. Next, maybe you have a spare backup with cma and can use psvimgtools to see if the act.dat file is in there. Other then that its stuck.. and might be stuck updating or waiting until next year for someth...
by hackinformer
Fri Apr 06, 2018 1:41 pm
Forum: eCFW, Homebrew, Themes & Plugins
Topic: Adrenaline 3.67
Replies: 2
Views: 144

Re: Adrenaline 3.67

Nothing yet.. it probably won't be unitl x-mas or new year.. All he did was update the software to support 3.65/3.67. You still need ENSO for 3.65 or 3.67.

I would just get another vita on 3.60 if you don't want to wait.
by hackinformer
Mon Mar 26, 2018 2:26 am
Forum: eCFW, Homebrew, Themes & Plugins
Topic: [SOLVED]Bubble making errors (please read first post)
Replies: 7
Views: 448

Re: Bubble making errors

Nope VHBL is not needed.. only if you load other homebrew with it then its needed..
by hackinformer
Mon Mar 26, 2018 2:23 am
Forum: General
Topic: Save Wizard now compatable with 5.50
Replies: 6
Views: 629

Re: Save Wizard now compatable with 5.50

As you can see the update went live at 10:39 AM EST. If you’ve bought the Save Wizard Max for PS4 feel free to give it a try & post back here with your results. https://twitter.com/ps4savewizard/status/977917795764785152 https://twitter.com/ps4savewizard/status/977979992608067585 https://twitter...
by hackinformer
Sun Mar 25, 2018 4:20 pm
Forum: eCFW, Homebrew, Themes & Plugins
Topic: [Solved] Capcom play systems 1&2 psvita 3.65/67
Replies: 12
Views: 465

Re: Capcom play systems 1&2 psvita 3.65/67

You need to download cps2 for the psp inside of it there a file in there called romcnv or something like that. Then on the PC you drop and drag the rom to that file and it will make the cache files. I have a download section on the site with all the stuff you might need and more.. https://hackinform...
by hackinformer
Sat Mar 24, 2018 2:53 pm
Forum: eCFW, Homebrew, Themes & Plugins
Topic: [Solved] Capcom play systems 1&2 psvita 3.65/67
Replies: 12
Views: 465

Re: Capcom play systems 1&2 psvita 3.65/67

Busy Friday.. No psp stuff, as these pboots use a user exploit and what is needed for FW3.65/3.67 is a kernel exploit then you do psp games. So, for now, its just homebrew and emulators. Thats up to you if you want to delete it, if everything is the way you want it then fine delete it but if you use...

Go to advanced search