Search found 30 matches

by Dione1109
Sat May 27, 2017 7:10 am
Forum: Flashcards, Homebrews & Software
Topic: Sky3ds+ firmware v140 and SkyDock released
Replies: 0
Views: 459

Sky3ds+ firmware v140 and SkyDock released

SkyDock, an adapter worked with sky3DS+(V140), which enable you to get the private header from one of your original 3DS game card, and play online games properly. See more instructions below. News from http://www.sky3dsplus.net/skydock.html SkyDock Features: * Build your own private header file for ...
by Dione1109
Tue Feb 14, 2017 7:00 am
Forum: Flashcards, Homebrews & Software
Topic: Sky3ds + firmware V130 is released
Replies: 1
Views: 1166

Sky3ds + firmware V130 is released

Sky3ds plus card new firmware V130 has been released one day ago. With this new firmware, this card can support Pokemon sun/moon and exFAT. It´s really good news and it works perfectly well with Pokemon sun and moon on 3DS 6566675034.jpg * Sky3DS+ firmware V130 [02/13/2017] Change logs: 1.The new AP...
by Dione1109
Fri Jan 20, 2017 9:36 am
Forum: Flashcards, Homebrews & Software
Topic: New 3ds flashcard-EZ-FLASH Redux
Replies: 0
Views: 585

New 3ds flashcard-EZ-FLASH Redux

There is one new 3ds flashcard released by EZ flash team-EZ-FLASH Redux. It can support all region 3ds games all-region 3DS console up to v10.7. now you can use EZ-FLASH Redux to play Pokemon sun and moon directly on your 3DS. The long-time GBA flashcart team EZ-Flash is going to release their lates...
by Dione1109
Tue Oct 25, 2016 8:10 am
Forum: Flashcards, Homebrews & Software
Topic: sky3ds plus and sky3ds work fine on 3DS v11.2.0-35
Replies: 0
Views: 604

sky3ds plus and sky3ds work fine on 3DS v11.2.0-35

Nintendo team updated a fresh system firmware version-3DS11.2.0-35. After testing, i am happy to tell you that sky3ds plus and sky3ds are not bricked by the newest 3ds firmware. You can use sky3ds plus and sky3ds to play 3ds games on 3DS v11.2 Version 11.2.0-35U available via wireless Internet conne...
by Dione1109
Fri Sep 16, 2016 7:57 am
Forum: Flashcards, Homebrews & Software
Topic: Where should I buy?
Replies: 8
Views: 1275

Re: Where should I buy?

http://www.digimaniaz.com/ offers free shipping to France
by Dione1109
Fri Sep 16, 2016 7:55 am
Forum: Flashcards, Homebrews & Software
Topic: 3DSv11.1 released, sky3ds+ supports it ditectly
Replies: 1
Views: 578

Re: 3DSv11.1 released, sky3ds+ supports it ditectly

Sky3ds+, sky3ds, r4i gold 3ds, ace3ds plus, r4isdhc 3ds rts, r4i gold pro all support 3ds v11.1.0-34.
Users can get them with cheapest price: www.digimartz.com
by Dione1109
Tue Sep 13, 2016 10:00 am
Forum: Flashcards, Homebrews & Software
Topic: 3DSv11.1 released, sky3ds+ supports it ditectly
Replies: 1
Views: 578

3DSv11.1 released, sky3ds+ supports it ditectly

Nintendo official updates the news of new system version. 3DS v11.1.0-34 released and sky3ds+ /sky3ds Works with the newest 3ds firmware version without any problem Version 11.1.0-34U available via wireless Internet connection includes the following improvements: Further improvements to overall syst...
by Dione1109
Tue Aug 02, 2016 5:51 am
Forum: Flashcards, Homebrews & Software
Topic: Gateway 4.1B Private Beta release
Replies: 0
Views: 516

Gateway 4.1B Private Beta release

Gateway 4.1B Private Beta released which fixes some issue about Gateway Time Machine and adds a new feature-Menu lockout. gateway-time-machine.png changelog: – Fixed >9.2 down to 9.2 GATEWAY TIME MACHINE issue for N3DS – Fixed WiFi issue for GATEWAY TIME MACHINE on O3DS – Fixed auto rename of Ninten...
by Dione1109
Tue Jun 07, 2016 7:41 am
Forum: Flashcards, Homebrews & Software
Topic: Freakyhax- New 3DS homebrew exploit for 11.0
Replies: 0
Views: 584

Freakyhax- New 3DS homebrew exploit for 11.0

freakyhax is a QR-code homebrew exploit for the 3DS game Freakyforms Deluxe.Sky3ds+ and sky3ds can use Freakyforms Deluxe to access to homebrew lcuncher which allows you to play out of region games on 9.0-11.0 Chicken Requirements · A EUR/USA copy of the game (either eShop or cartridge) · Recent 3DS...
by Dione1109
Tue May 10, 2016 3:33 am
Forum: Flashcards, Homebrews & Software
Topic: 3DSv11.0.0-33U blocks Sky3ds+/sky3ds flashcards?
Replies: 1
Views: 960

3DSv11.0.0-33U blocks Sky3ds+/sky3ds flashcards?

The newest 3DS firmware version comes out-v11.0.0-33U. We test and confirmed that sky3ds+ and sky3ds all can support 3DSv11.0.0-33U without block issue.  http://www.dwtechz.com/sky3ds-sky3ds-plus-support-new-3ds-xlold-3dsxl2ds-104029-p-17618.html * It's confirmed! sky3DS/sky3DS+ can support the newe...

Go to advanced search