Vita freezes after exiting and restarting emulators

Discuss Hacks, Mods, eCustom Firmware, Homebrew and more.
Post Reply
Duhjoker
Junior Member
Posts: 45
Joined: Thu Mar 01, 2018 6:00 am

Vita freezes after exiting and restarting emulators

Post by Duhjoker » Mon Apr 23, 2018 4:31 am

Hi guys

I was wondering if any one is having the same glitch that im having after installing VHBL and the emulator bubbles.

It seems that after exiting an emulator then going back to it later with out powering off the console will cause the system to freeze upon starting the emulator once again.

So far this has happened 3x since installing the hacks. If i power off the console each time every thing works fine.

But if i dont..... the screen freezes and gives me no control over any system function like powering it off. So far when it happens i have to just set it down and wait for the battery to drain.

Thats a big problem since it takes 5 to 8 hours for the battery to fully dis-charge.

Has any one else had this glitch?
User avatar
hackinformer
Site Admin
Posts: 687
Joined: Sun Feb 16, 2014 3:30 pm

Re: Vita freezes after exiting and restarting emulators

Post by hackinformer » Mon Apr 23, 2018 1:36 pm

Never had that happen before, been using the emu bubble for over 3 or more years never had a problem exiting them or closing them. That is something I never saw or heard of.

Same old bubbles still working like they always do.
Duhjoker
Junior Member
Posts: 45
Joined: Thu Mar 01, 2018 6:00 am

Re: Vita freezes after exiting and restarting emulators

Post by Duhjoker » Tue Apr 24, 2018 9:34 am

Hmmmmm.....

Are you using the latest versions of the emulators downloaded from the application?

Im also having a problem with player sprites disappearing from the screen for a few seconds after taking damage on some of my SNES games.

For instance when playing Super Metroid, Samus will go invisible after touching an enemy or taling damage. The same with Mario in Super Mario World.
User avatar
hackinformer
Site Admin
Posts: 687
Joined: Sun Feb 16, 2014 3:30 pm

Re: Vita freezes after exiting and restarting emulators

Post by hackinformer » Tue Apr 24, 2018 1:31 pm

I have been using the same ones I put up on the site a while ago. I don't know if anyone has changed them but here are the ones I'm using.

https://mega.nz/#!VYwhjLSS!e_6PhFQZoHhd ... JWWy-81qAU

From this post here..
https://hackinformer.com/2017/05/03/ins ... ta-fw3-65/
Post Reply