Page 1 of 1

LED screen burn in.....

Posted: Tue Apr 28, 2015 10:52 pm
by Andrew Sweeney
I recently got an LED monitor. I use 2 monitors at the same time on my windows 7 64bit. The secondary monitor usually runs our movies all day long. The other "primary" monitor (my new LED backlit) we use for browsing the web and starting programs. When we are done using that monitor and just watching the other that has movies running, I want the LED monitor to turn off, or run an all black screen on it to unsure I don't ever get any "Burn-In" images. So I looked around for programs that possibly have independent screen savers that go off at different times but I don't think it is possible to do that exactly. So I decided to run an all black html page that I just double click an icon in the middle of the screen. Well that seemed to work just fine but I had a problem with the computer one day and I had to restart everything and when I did, when we go to turn the all black screen on, it works but it has a small "pie symbol" icon near the middle. Not a big deal but I wish I knew how to get it to go away. If you want to see exactly how I use this "tool" I have a link to where I found it here ~~~~>  http://superuser.com/questions/268521/c ... -windows-7       Also this is the download...   http://jpelectron.com/download/viewit-rev3.zip Does anyone know how to make a code that would do this but make it so it doesn't have anything on the page "totally black"? I don't know how to do it. Also the screen I turn black is set as my primary monitor and it makes it just so the LED monitor goes black and the one playing movies continues untouched. If this is all confusing still, basically I am asking if anyone knows how to make a program that would simply make it so I can doouble click an icon on my desktop and it would make an all black page appear untill I hit escape. I have seen some people saying just make an addess for an all black page, but this only works if you press f11 to make it fullscreen. I don't want to have to do anything but click once just like I was doing before. Before, I would do this method and no symbol would appear. Also this "symbol" that comes up is a link to an all white page. Thanks for any help and I know this is all kinda confusing.
Oh yea one more thing! HACKINFORMER RULES!!!!! ∞

RE: LED screen burn in.....

Posted: Fri Jan 15, 2016 6:07 pm
by JesseIngram
Hello Andrew,

I use LED monitors as well. But, this is looking strange for me. Did you ask your service center for the issue? Do you have any warranty or guarantee for the monitors? If any, please replace it. I have been using it about 6 months and keeping the power off when done. Can you describe the way you usually power off the monitors? I think the problem lies there.

It might be a warning for you. I remind it again, please contact with the customer service. I hope they may have a solution for this issue. Thank you for being patient.