How to transfer content on outdated PS Vita using PS3

Post or find tutorials, how-to, guides, tips & tricks here
Post Reply
User avatar
Posts: 17
Joined: Fri Feb 20, 2015 6:52 pm

How to transfer content on outdated PS Vita using PS3

Post by 8BitBang » Thu May 28, 2015 8:31 pm

I have used this method in the past on PS Vita 1001 on FW3.18 with OFW slim PS3. I have successfully transferred PS Vita games, PS Vita DLC, PS Vita demos, PS Vita apps, PSP games and PS1 games.


PS Vita (I'm using FW3.18) but works all lower firmware.
PS3 Updated to FW4.70
Same PSN Account on both PS Vita and PS3
QCMA 0.3.9 (Download Here)

(for the PSTV you will need to use vita update blocker since it only transfers via wifi and it only works on FW 3.50)
Vitaupdateblocker: Download

1. PS3

Get on the PSN Store and download needed applications. You can also redeem PS Vita DLC codes on here! I have downloaded Borderlands DLC,PS Now Beta and PS Vita Demo. Once applications are downloaded turn off the PS3.


2. QCMA Setup

Once you have QCMA installed, you need to use the following settings.

Enable Offline Mode
Disable Skip Metadata Extraction
Enable USB monitoring
Disable Wifi monitoring
Set CMA Protocol selection to Manual
Set CMA Protocol version to whatever firmware your using (Example FW3.18 will use FW3.10)


3. Profit

Make sure your PS Vita is disconnect from wifi and turned off. Your PS3 should be connected to the same Network and be turned off! Run QCMA and turn on vita, then connect via USB to computer. Now turn on PS3 and open Content Manager app on PS Vita and select copy content.


Now change connected device to the PS3 system and disconnect PS Vita from PC. Reconnect to PS3 and select USB cable.


The PS Vita should now connect to PS3 and copy over content you downloaded on the PS3. :)


Last edited by hackinformer on Sat Jun 13, 2015 9:44 pm, edited 1 time in total.
Junior Member
Posts: 1
Joined: Wed Jul 05, 2017 7:53 am

Re: How to transfer content on outdated PS Vita using PS3

Post by jess10 » Wed Jul 05, 2017 7:59 am

I tried to transfer the data over twice and both times I've received those errors. I already tried to look them up in the support section on and all I get is 'Code Not Found'. I would contact Sony about this, but they take too long to even respond back.

Has anyone else received those error codes while trying to transfer your data? And does anyone know how I can fix this problem?
Post Reply